Redrum Deathmatches - Unreal

Forums

Post Reply
Forum Home > General Discussion > Bflags

IceFire
Member
Posts: 3

When i go on to redrum 3 I get a message that the says -  Package " Bflags " version mismatch, what needs to be downloaded to correct this. I was able to play on it the other day with no issues.

--


June 12, 2013 at 12:24 PM Flag Quote & Reply

IceFire
Member
Posts: 3

For those of you who get the message  " package bflags version mismatch " when loading Redrum 3 simply restart Unreal and you will be able to connect to the server.

--


June 12, 2013 at 12:32 PM Flag Quote & Reply

oZ
Site Owner
Posts: 220

Simply disconnect from the server and then connect, its a cache mismatch I believe : )

June 14, 2013 at 4:20 AM Flag Quote & Reply

oZ
Site Owner
Posts: 220

I fixed the problem completely, thanks for bringing it to my attention. no more mismatches.

June 15, 2013 at 11:55 AM Flag Quote & Reply

You must login to post.